no spark! trans codes P0753 & P0705

Post new topic   Reply to topic    TheSaabSite Forums & Classifieds Forum Index -> Saab 93 (9-3) 1998-2003 Forum
View previous topic :: View next topic  
Author Message
sl94heap



Joined: 18 Jun 2010
Posts: 16

PostPosted: Mon Aug 13, 2012 1:55 am    Post subject: no spark! trans codes P0753 & P0705 Reply with quote

2001 9-3 SE---Ok I did an engine swap and had the car running with no codes but turbo sounded noisy and it seemed like i was getting water in the oil, so I pulled the turbo and checked it (good) and re-toruqed the headgasket hoping to solve my problem. Now it wont start and and I get codes P0705 and P0753, so far I checked all of the relays and fuses (good), good pwr 12+, chaged the NPS, I also checked for spark from DIC (3 different ones) no fire? I also checked the CPS, what else could it be? and I just check DIC on a running car works fine so it's the DIC what else could it be? Is there something I could have disocnnected w/the TURBO that would short out the circuit? HELP!!!
Back to top
View user's profile Send private message
sl94heap



Joined: 18 Jun 2010
Posts: 16

PostPosted: Sun Aug 19, 2012 1:05 am    Post subject: Re: no spark! trans codes P0753 & P0705 Reply with quote

what do you mean PINs the elcetrical connector? I put the DIC on another car and it worked fine? thanks for the reply
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    TheSaabSite Forums & Classifieds Forum Index -> Saab 93 (9-3) 1998-2003 Forum All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


© 2007 Protech1, Inc.
Powered by phpBB © 2001, 2005 phpBB Group
Protected by Project Honey Pot and phpBB.cc